Patriot Gauntlet Node nešiojamas belaidis 2,5 colio HDD korpuso apžvalga |

Įvertinimas: 9.0 .

1. Įvadas2. Pakuotė ir rinkinys3. „Patriot Gauntlet“ mazgas4. Programinės įrangos konfigūracija – Windows PC5. Programinės įrangos konfigūracija – Android App6. Veikimas ir veikimas7. Baigiamos mintys8. Peržiūrėti visus puslapius

Kalbant apie kompiuterių pramonės saugyklų segmentą, naujausias „Patriot“ disko korpusas siekia pasiūlyti nešiojamojo standžiojo disko lankstumą ir belaidžio srautinio perdavimo funkciją. Ar „Patriot Gauntlet Node“ nešiojamasis belaidis HDD korpusas gali tapti vienu iš tvirtų konkurentų rinkoje?

Siūlo 2,5 colio HDD ir SSD palaikymą Gauntlet Node gali siųsti disko duomenis per integruotą WiFi 802.11 b/g/n adapterį. USB 3.0 jungtis leidžia vartotojams greitai perkelti failus iš kompiuterio į Gauntlet Node vidinį diską.

Ar „Patriot Gauntlet Node“ gali pasirodyti kaip patogus ir efektyvus nešiojamasis belaidžio disko korpusas, kurio matmenys yra tik šiek tiek didesni nei dauguma vidutinių 2,5 colio HDD korpusų, o akumuliatoriaus veikimo laikas yra iki 5,5 valandos?

Specifikacijos:

  • „Wi-Fi“ 802.11 b/g/n
  • USB 3.0 prievadas, skirtas didelės spartos laidiniam ryšiui
  • Prijunkite iki 8 įrenginių vienu metu
  • Palaiko interneto ryšį per namų ar verslo Wi-Fi tinklą (Internet Pass-thru)
  • Ličio jonų baterija
  • Iki 5,5 valandos veikimo pilnai įkrovus
  • 2,5 colio HDD arba SSD diskas, suformatuotas NTFS, maksimalus 9,5 mm aukštis
  • Matmenys: 3,39 (plotis) x 5,47 (plotis) x 0,96 (aukštis) arba 8,62 cm (aukštis) x 13,9 cm (plotis) x 2,44 cm (aukštis)
  • Svoris: 182,5g
  • Garantija: 2 metai
  • Suderinama su:„iPad“, „iPhone“ (3GS ar naujesnė), „iPod Touch“ (4 kartos ar naujesnė), kuriuose veikia 4.2 ar naujesnė iOS versija Suderinama su:Android telefonas su 2.3 ar naujesne versija arba Android planšetinis kompiuteris su v3.0 arba naujesne versija Suderinama su:„Kindle Fire“. Suderinama su:Kompiuteris, kuriame veikia Windows XP / Vista / 7/8 arba naujesnė versija, arba Apple Mac, kuriame veikia OSX 10.5 arba naujesnė versija